Форум 1С
Программистам, бухгалтерам, администраторам, пользователям
Задай вопрос - получи решение проблемы
23 апр 2024, 10:15

Проблемы работы с платформой 8.3.12.1616

Автор alexandr_ll, 21 сен 2018, 08:56

0 Пользователей и 1 гость просматривают эту тему.

alexandr_ll

Итак последняя версия Бухгалтерия предприятия 3.0 (3.0.65) теперь требует установки платформы не ниже 8.3.12.1529.
Скачал последний 8.3.12.1616  x86
Конфигуратор не запускается! Выдается сообщение "Прекращена работа 1cv8. Возникшая проблема привела к прекращению работы программы."

Операционная система Windows 10 pro 64-разряда.
Базы файловые

У кого есть опыт борьбы?

BuhRust


alexandr_ll

Цитата: BuhRust от 21 сен 2018, 11:56
На 8.3.12.1529 также?
После удаления всех платформ и повторной установки релиза 8.3.12.1616 все заработало.
Других проблем пока не выявлено.

BuhRust

тоже сегодня обратились, на 8.3.12.1529 запускается, на более новых релизах не хочет, пока оставил 8.3.12.1529
полную переустановку платформы надо будет попробовать, по результатам отпишусь, обращений судя по всему будет не мало

alexandr_ll

Цитата: BuhRust от 21 сен 2018, 12:28
тоже сегодня обратились, на 8.3.12.1529 запускается, на более новых релизах не хочет, пока оставил 8.3.12.1529
полную переустановку платформы надо будет попробовать, по результатам отпишусь, обращений судя по всему будет не мало
Спасибо.
На домашнем компьютере 8.3.12.1616 работает нормально, а у клиента на ноутбуке закрывается с ошибкой.
Буду пробовать другие варианты. По результату отпишусь.
Добавлено: 21 сен 2018, 14:02


Цитата: alexandr_ll от 21 сен 2018, 13:03
Цитата: BuhRust от 21 сен 2018, 12:28
тоже сегодня обратились, на 8.3.12.1529 запускается, на более новых релизах не хочет, пока оставил 8.3.12.1529
полную переустановку платформы надо будет попробовать, по результатам отпишусь, обращений судя по всему будет не мало
Спасибо.
На домашнем компьютере 8.3.12.1616 работает нормально, а у клиента на ноутбуке закрывается с ошибкой.
Буду пробовать другие варианты. По результату отпишусь.
Подтверждаю, релиз 8.3.12.1529 работает стабильно.
Добавлено: 21 сен 2018, 14:18


Цитата: alexandr_ll от 21 сен 2018, 13:03
Цитата: BuhRust от 21 сен 2018, 12:28
тоже сегодня обратились, на 8.3.12.1529 запускается, на более новых релизах не хочет, пока оставил 8.3.12.1529
полную переустановку платформы надо будет попробовать, по результатам отпишусь, обращений судя по всему будет не мало
Спасибо.
На домашнем компьютере 8.3.12.1616 работает нормально, а у клиента на ноутбуке закрывается с ошибкой.
Буду пробовать другие варианты. По результату отпишусь.
Добавлено: 21 сен 2018, 14:02


Цитата: alexandr_ll от 21 сен 2018, 13:03
Цитата: BuhRust от 21 сен 2018, 12:28
тоже сегодня обратились, на 8.3.12.1529 запускается, на более новых релизах не хочет, пока оставил 8.3.12.1529
полную переустановку платформы надо будет попробовать, по результатам отпишусь, обращений судя по всему будет не мало
Спасибо.
На домашнем компьютере 8.3.12.1616 работает нормально, а у клиента на ноутбуке закрывается с ошибкой.
Буду пробовать другие варианты. По результату отпишусь.
Подтверждаю, релиз 8.3.12.1529 работает стабильно.
Единственная разница между компьютерами - на работающем Windows 10 pro, а на неработающем  Windows 10  домашняя.
Возможно это как-то влияет?

AIFrame

Цитата: alexandr_ll от 21 сен 2018, 08:56последняя версия Бухгалтерия предприятия 3.0 (3.0.65) теперь требует установки платформы не ниже 8.3.12.1529
Вы хотите сказать, Бух 3.0 вывели на полную поддержку функционала расширений без необходимости в режиме совместимости?
Да еще и сразу на 8.3.12?
Добавлено: 21 сен 2018, 18:14


Цитата: alexandr_ll от 21 сен 2018, 13:03Единственная разница между компьютерами - на работающем Windows 10 pro, а на неработающем  Windows 10  домашняя.
Нет. Разница между pro и home исключительно в функционале доменной среды и корп.фич, влияние на работу сторонних приложений это никакого не оказывает.

alexandr_ll

Цитата: AIFrame от 21 сен 2018, 18:13
Цитата: alexandr_ll от 21 сен 2018, 08:56последняя версия Бухгалтерия предприятия 3.0 (3.0.65) теперь требует установки платформы не ниже 8.3.12.1529
Вы хотите сказать, Бух 3.0 вывели на полную поддержку функционала расширений без необходимости в режиме совместимости?
Да еще и сразу на 8.3.12?
Добавлено: 21 сен 2018, 18:14


Цитата: alexandr_ll от 21 сен 2018, 13:03Единственная разница между компьютерами - на работающем Windows 10 pro, а на неработающем  Windows 10  домашняя.
Нет. Разница между pro и home исключительно в функционале доменной среды и корп.фич, влияние на работу сторонних приложений это никакого не оказывает.
Да,  вот с сайта 1С
ЦитироватьБухгалтерия предприятия, редакция 3.0, версия 3.0.65.69

Внимание! Текущая версия конфигурации "Бухгалтерия предприятия" предназначена для использования с версией технологической платформы 1С:Предприятие 8 не ниже 8.3.12.1529.

BuhRust

Цитата: AIFrame от 21 сен 2018, 18:13
Вы хотите сказать, Бух 3.0 вывели на полную поддержку функционала расширений без необходимости в режиме совместимости?
Да еще и сразу на 8.3.12?

более того, режим совместимости не просто подняли, а вообще отрубили - в 3.0.65.69 он не используется

Поиск родных

Цитата: BuhRust от 21 сен 2018, 12:28
8.3.12.1529 запускается, на более новых релизах не хочет, пока оставил 8.3.12.1529
полную переустановку платформы надо будет попробовать, по результатам отпишусь
Уже пора отписываться
А что такое "полная переустановка платформы"?

alexandr_ll

Цитата: Геннадий ОбьГЭС от 26 сен 2018, 12:29
Цитата: BuhRust от 21 сен 2018, 12:28
8.3.12.1529 запускается, на более новых релизах не хочет, пока оставил 8.3.12.1529
полную переустановку платформы надо будет попробовать, по результатам отпишусь
Уже пора отписываться
А что такое "полная переустановка платформы"?
Полная переустановка - это стандартное удаление программы, чистка возможных хвостов от эмуляторов и другого, установка нужной платформы.

Теги:

Похожие темы (5)

Рейтинг@Mail.ru

Поиск