Форум 1С
Программистам, бухгалтерам, администраторам, пользователям
Задай вопрос - получи решение проблемы
14 апр 2024, 12:02

базовая торговля. при обновлении с 10.3.9.4 на 10.3.10.4 рушится конф-я

Автор interface_user, 19 июн 2018, 22:04

0 Пользователей и 1 гость просматривают эту тему.

interface_user

волею случая понадобилось обновлять базовую торговлю которую не обновляли аж с версии 10.3.7.8 . Последовательно устанавливаю в конфигураторе через обновлению конфигурации версии 10.3.7.9, 10.3.8.9,10.3.9.4. После каждого обновления в конфигураторе захожу в предприятие чтоб он и там обновился. А вот когда пытаюсь в конф-ре поставить апдейт до 10.3.10.4 то мне выводится сообщение что структура конфигурации нарушена и соотв база после этого не работает. Платформа по словам юзера с рождения базы до этого момента была 8.3.5.1248. Обновление провожу в версии 8.3.12.1469 ибо при попытке применить апдейт в имеющейся он пишет что не совместим с данной платформой. Поможите плиз ибо очень надо- для онлайн касс. пробовал также проводить обновление до 10.3.10.4 на платформе 8.2 но конфигурация все равно ломается. Пакет апдейта использую для 8.2 ибо пробовал открыть базу в 8.1 но она говорит что не может ее открыть.

ildar777

Доброго времени суток! Возможно после каждого обновления. Нужно запускать 1с в режиме 1с Предприятие. Что бы конфигуруция базы данных обновиласась.

interface_user

Цитата: ildar777 от 19 июн 2018, 22:17
Доброго времени суток! Возможно после каждого обновления. Нужно запускать 1с в режиме 1с Предприятие. Что бы конфигуруция базы данных обновиласась.
я ж написал что так и делал. не помогает.

Поиск родных

Цитата: interface_user от 19 июн 2018, 22:04
волею случая понадобилось обновлять базовую торговлю которую не обновляли аж с версии 10.3.7.8 . Последовательно устанавливаю в конфигураторе через обновлению конфигурации версии 10.3.7.9, 10.3.8.9,10.3.9.4
Это версии для 1С 8.1
Я бы оновлял на 8.2 в режиме совместимости с 8.1.12

Теги:

Похожие темы (5)

Рейтинг@Mail.ru

Поиск