Форум 1С
Программистам, бухгалтерам, администраторам, пользователям
Задай вопрос - получи решение проблемы
27 мая 2024, 06:55

Вопрос по совместимости БСП с платформой 1С

Автор gulnyr, 14 мая 2024, 08:13

0 Пользователей и 1 гость просматривают эту тему.

gulnyr

В релизе БСП версии 3.1.9.357 написано:
Внимание! Текущая версия конфигурации "1С:Библиотека стандартных подсистем" предназначена для использования с версиями технологической платформы 1С:Предприятие 8 не ниже 8.3.21.1775, 8.3.22.1923, 8.3.23.2040, 8.3.24.1342.

У меня версия: 8.3.22.2239. Но БСП ругается, что нужна платформа более новой версии. Что означает: не ниже 8.3.21.1775, 8.3.22.1923, 8.3.23.2040, 8.3.24.1342 (т.е. не понятно, почему здесь 4 версии указаны)

gulnyr

Цитата: gulnyr от 14 мая 2024, 08:13В релизе БСП версии 3.1.9.357 написано:
Внимание! Текущая версия конфигурации "1С:Библиотека стандартных подсистем" предназначена для использования с версиями технологической платформы 1С:Предприятие 8 не ниже 8.3.21.1775, 8.3.22.1923, 8.3.23.2040, 8.3.24.1342.

У меня версия: 8.3.22.2239. Но БСП ругается, что нужна платформа более новой версии. Что означает: не ниже 8.3.21.1775, 8.3.22.1923, 8.3.23.2040, 8.3.24.1342 (т.е. не понятно, почему здесь 4 версии указаны)
Подскажет ли кто-нибудь? Почему в требовании указано 4 версии платформы, а не просто одна версия

antoneus


gulnyr

antoneus, У меня версия платформы 8.3.22.2239,
в минимальных требованиях БСП написано:
не ниже 8.3.22.1923, 8.3.21.1775, 8.3.23.2040, 8.3.24.1342

По логике подходит под требованию: не ниже 8.3.22.1923 (у меня версия 8.3.22.2239)
Но при запуске пишет: не ниже 8.3.22.2355 (который даже в требованиях БСП не указано).
Почему так происходит? Сталкивались ли с такой проблемой?

alexandr_ll

gulnyr, Никогда отдельно БСП без конфигурации не устанавливал. Если требует более высокий релиз - то поставьте и его. А почему - вопрос в тех. поддержку 1С.

Теги:

Похожие темы (5)

Рейтинг@Mail.ru

Поиск