Форум 1С
Программистам, бухгалтерам, администраторам, пользователям
Задай вопрос - получи решение проблемы
14 июн 2024, 02:08

Расширение конфигурации не найдено

Автор FantomASS, 14 мар 2024, 16:48

0 Пользователей и 1 гость просматривают эту тему.

FantomASS

Не выгружает расширение в другую базу, пишет что Расширение конфигурации не найдено
&НаКлиенте
Процедура ПослеВыбораФайла(ВыбранныеФайлы, ДополнительныеПараметры) Экспорт
Если ВыбранныеФайлы = Неопределено Тогда
Возврат;
КонецЕсли;

ЭтотОбъект.ПутьКФайлу = ВыбранныеФайлы[0];
Файл = ЭтотОбъект.ПутьКФайлу;
Сообщить(Файл);



КонецПроцедуры // ПослеВыбораФайла()

&НаКлиенте
Процедура ЗаписатьДанные(Команда, Файл)
Команда = """C:\Program Files\1cv8\common\1cestart.exe"" DESIGNER /F ""C:\Users\1c1\Documents\InfoBase1"" /N ""Администратор"" /P """" /LoadCfg ""+Файл+"" -Extension Расширение1/UpdateDBCfg""";
ЗапуститьПриложение(Команда)
КонецПроцедуры

antoneus

С кавычками недокрутили.

Команда = """C:\Program Files\1cv8\common\1cestart.exe"" DESIGNER /F ""C:\Users\1c1\Documents\InfoBase1"" /N ""Администратор"" /P """" /LoadCfg """+Файл+""" -Extension Расширение1/UpdateDBCfg";

Теги:

Похожие темы (5)

Рейтинг@Mail.ru

Поиск