Форум 1С
Программистам, бухгалтерам, администраторам, пользователям
Задай вопрос - получи решение проблемы
21 июн 2024, 16:54

СЛК версия клиента не соответствует версии сервера

Автор skillful, 21 апр 2023, 10:28

0 Пользователей и 2 гостей просматривают эту тему.

skillful

Здравствуйте. Есть машина с агентом сервера 1с и установленным СЛК. Все работало хорошо пока я не включил отладку сервера 1с "-debug" в реестре. Теперь при входе в 1С появляется ошибка "(EExecuteError) Ошибка при соединении с "localhost:9099" - (EVersionMismatch) Версия клиента 3.0.31.10976 не соответствует версии сервера 3.0.30.10493, требуется сервер версии 3.0.31 или выше"

СЛК версии 3.0.31.10976 никогда не ставилась на этот ПК, в панели управления и в службах стоит версия клиента и версия сервера одинаковая 3.0.30.10493. Отладку отключил на всякий случай, сделал перезагрузку, ошибка не ушла. Что можно предпринять?

skillful

Оказывается проблема появилась через пару часов после обновления конфигурации. Достаточно было обновить СЛК. Проблема решена.

Теги:

Похожие темы (5)

Рейтинг@Mail.ru

Поиск