Форум 1С
Программистам, бухгалтерам, администраторам, пользователям
Задай вопрос - получи решение проблемы
26 мая 2024, 11:59

Не обновляется 1С после переустановки на новый компьютер

Автор MARRYY, 01 фев 2017, 22:05

0 Пользователей и 1 гость просматривают эту тему.

MARRYY

Здравствуйте!
Сломался старый компьютер и мне пришлось переустановить 1с на новый. На старом на 8.3.4.437 работала в конфигурации 2.0. (редакция 2.0.65.39).
После того, как я установила программу с Диска она попросила получить лицензию. Я это сделала. Скачала с сайта https://users.v8.1c.ru/    Диcтрибутив Технологической платформы для Windows 8.2.19.130 т.к. я работаю в 8.2 и мне нужно сохранить старую базу именно в 8.2. Запустила файл setup.exe.
Со старого  компьютера скопировала рабочую базу и добавила ее в программу на новом компьютере. При открытии появилось окно, предлагающее обновить версию, после попытки обновить программа попыталась загрузить 4 обновления, но затем выдала сообщение "Программа "1cv8" не работает .(Скрин 1)
Если не обновлять, то можно работать в программе, база со старого компа работает, но не обновляется.
При запуске другой базы, которая установилась автоматически появляется конф.8.3 (2014 года) и также просит обновление. При попытке обновить автоматически выдает
Ошибка подключения к интернет поддержке. (Скрин2)

Что я сделала не так? Как исправить?

Поиск родных

Цитата: MARRYY от 01 фев 2017, 22:05
Здравствуйте!
Сломался старый компьютер и мне пришлось переустановить 1с на новый. На старом на 8.3.4.437 работала в конфигурации 2.0. (редакция 2.0.65.39).
После того, как я установила программу с Диска она попросила получить лицензию. Я это сделала. Скачала с сайта https://users.v8.1c.ru/    Диcтрибутив Технологической платформы для Windows 8.2.19.130 т.к. я работаю в 8.2 и мне нужно сохранить старую базу именно в 8.2.

Не нужно.
Откуда такая информация?
То, что работает под 8.2 - работает и под 8.3

Занятно, что при всех буквах так ни разу не была озвучена конфигурация

Цитата: MARRYY от 01 фев 2017, 22:05
Запустила файл setup.exe.
Со старого  компьютера скопировала рабочую базу и добавила ее в программу на новом компьютере. При открытии появилось окно, предлагающее обновить версию, после попытки обновить программа попыталась загрузить 4 обновления, но затем выдала сообщение "Программа "1cv8" не работает .(Скрин 1)
Если не обновлять, то можно работать в программе, база со старого компа работает, но не обновляется.
При запуске другой базы, которая установилась автоматически появляется конф.8.3 (2014 года) и также просит обновление. При попытке обновить автоматически выдает
Ошибка подключения к интернет поддержке. (Скрин2)

Что я сделала не так? Как исправить?
Начиная с версии 2.0.66.1 требуется 1С не ниже  8.3.8.1747
Повторяюсь, что 1С 8.2 необязательна и для более ранних версий. Можно использовать 1С 8.3 (лучше сразу 8.3.8)

Добавлю
"конф.8.3"
8.3 - это версия платформы 1С, а не конфигурации!
Нормальная ситуация, когда вы не читая инструкций-требований и предупреждений во всех первых строчках обновлений что-то там обновляете и совмещаете несовместимое.
И, даже, после того, как начались проблемы?!

Добавлено: 02 фев 2017, 05:42


А на операционной системе Microsoft Windows 10 БП 2.0 требует 1С 8.3 не только начиная с 2.0.66.1, но и на более ранних версиях!
Добавлено: 02 фев 2017, 07:03


Судя по вашему скриншоту, вы обновили вашу БП 2.0 до БП 3.0, вместо того, чтобы обновить БП 2.0 до последней версии, установив 1С 8.3 для этого
Добавлено: 02 фев 2017, 07:19


Что делать:
- делать копию резервной копии
- далее, установив вначале 1С 8.3.8,
- использовать резервную копию для обновления БП 2.0 до последней БП 2.0.66.13 (лучше из из конфигуратора, скачав обновления, в соответствии с таблицей переходов между версиями на сайте обновлений), запуская базу в пользовательском режиме после каждого шага обновления (в соответствии с таблицей переходов между версиями на сайте обновлений) и не принимая предложений обновиться до БП 3.0

Всё довольно банально для специалиста.
Проще сделать, чем рассказать, учтя все возможные сочетания неправильных действий

BuhRust

+ 1 к предыдущему
у вас вышел ворох проблем
двигайтесь по порядку
первое с чего следует начать - это установить 1С 8.3, т.к. 8.2 не рекомендуется для использования на Windows 10

MARRYY

Спасибо огромное, что разъяснили. Установила дистрибутив 8.3. Загрузила старую базу. Все работает:zebzdr:

Теги:

Похожие темы (5)

Рейтинг@Mail.ru

Поиск