Форум 1С
Программистам, бухгалтерам, администраторам, пользователям
Задай вопрос - получи решение проблемы
24 апр 2024, 22:45

Нужна помощь! Обновил конф. 1.6 до 2.0.12

Автор azazello1978, 16 янв 2011, 12:01

0 Пользователей и 1 гость просматривают эту тему.

azazello1978

Люди помогите! Что делать? Пл. 1.6, а релиз обновил до 2.0 редакции. Теперь не могу не обновить, не перейти в 8.2. Может есть вариант отката?

progmikon

А сам вопрос?
Ошибки появляются? Не запускается? Что не так-то?

azazello1978

Я уст. релиз 2.0.12.2 на пл. 8.1. Соответственно редакция изм. на 2.0 Далее я на 8.2 платформе указал путь к этой базе, прогр. запросила конвертацию я согласился. Все в пл. 8.1 один эта база не открывается, а 8.2 не обновляется,  вернее обн. путем насилия, но при открытии самой бухгалтерии пишет ошибка обновления Как устранить это?

azazello1978

Цитата: progmikon от 16 янв 2011, 16:51
А сам вопрос?
Ошибки появляются? Не запускается? Что не так-то?
А в конечном итоге я хотел бы перейти на 8.2 полностью, но проблема теперь в том что при выгрузки базы данных в пл. 8.2 требует конф 1.6, а я то уже перешел на ред. 2.0 и на пл. 8.2 Как быть?

progmikon

А зачем вы базу - то конвертировали?
Если вам нужен релиз 2.0, насколько я знаю, он и на 8.1 работает.

azazello1978

да, но на 8.1 скоро закончатся обновления и все равно нужно переходить на 8.2

progmikon

Вообще перенос данных нужно осуществлять. Для этого в 8.2 есть обработка. Если у вас типовая конфигурация - проблем быть не должно.

azazello1978

Я согласен, но проблема случилась и решить ее не могу!

chuevsf

Если готовы заплатить денежек, то готов буду Вам помочь.
Все координаты есть на сайте www.chuevsf.com

P.S. Бесплатно не работаю принципиально. Вера не позволяет. )))

Теги:

Похожие темы (5)

Рейтинг@Mail.ru

Поиск